91% und nun?

Dieses Thema im Forum 'Archiv - Hilfe' wurde von °Hydra° gestartet, 16 Mai 2016.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. Matti9811OH

    Matti9811OH Fortgeschrittener

    Sehr amüsant sich das Geheule der süchtigen Piraten durchzulesen :D
    Habt ihr nichts besseres zu tun als den ganzen Abend immer wieder zu testen, ob ihr auf Karte kommt?!

    Es ist nur ein Spiel:D:D Aber da scheinen die meisten den Durchblick bereits verloren zu haben.

    Achja meine Buffs etc. laufen weiter... Ich will eine Entschädigung... Hahahahahahahaha:D:D

    Na dann schönes weiterleben in eurem pixeligen RL...
     
  2. Da die Aggressionen mancher Spieler immer grösser wurden, setzte wohl allmählich der Entzug ein :eek::D
     
  3. X-Silversurfer-X

    X-Silversurfer-X Aktiver Autor

    Moin,

    in China laufen die Uhren ein wenig anders....

    Und Tschüss
     
  4. Shy.Dolphin

    Shy.Dolphin Kenner der Foren

    Ganz aktuell:

    Karte friert ein beim Gold ballern, Server nicht erreichbar, schließen gedrückt.
    Spiel neu gestartet, 91 % und nun ständig Lost Connection :-(
     
  5. *DeLetEd*

    *DeLetEd* Lebende Forenlegende

    eben getestet:
    bei mir kommt nach 91% "lost connection"
     
  6. _HooLs_

    _HooLs_ Forenprofi

    Serverneustart derzeit: 15:18 - 15:48
     
  7. Shy.Dolphin

    Shy.Dolphin Kenner der Foren

    Dann liegt es vielleicht daran ... :-/
     
  8. Vatarion

    Vatarion Forenexperte

    und gehts mittlerweile wieder?
     
  9. Koeln_Porz

    Koeln_Porz Nachwuchs-Autor

    Bisher nicht. Bei mir zumindest nicht.
     
  10. _HooLs_

    _HooLs_ Forenprofi

    SERVERNEUSTART 15:48 +- 1 Minute etwa^^
     
  11. Shy.Dolphin

    Shy.Dolphin Kenner der Foren

    Bei mir auch nicht :-( Immer noch Lost Connection bei 91 % :-(
     
  12. Sharky1973

    Sharky1973 Nachwuchs-Autor

    bin auf karte
     
  13. Gummihahn

    Gummihahn Foren-Grünschnabel

    Bin ich der einzige der gerade nicht auf die Karte kommt?:(
     
  14. Shy.Dolphin

    Shy.Dolphin Kenner der Foren

    Funzt wieder :)
     
  15. Sρitfire

    Sρitfire Forenfreak

    Hallo,

    da wir die Serverkrise nun scheinbar überstanden haben, mache ich hier das Licht aus. Sollte wieder was kaputt gehen, macht bitte nur einen Thread dazu auf. :cool:

    LG und geschlossen
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen