Support Client

Dieses Thema im Forum 'Archiv - Hilfe' wurde von ~Weltenbrecher~ gestartet, 28 August 2020.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ~Weltenbrecher~

    ~Weltenbrecher~ Foren-Graf

    Huhu seit dem Update kann ich meinen Nutzernamen nicht mehr komplett im client eingeben, wodurch ich mich auf dem client nicht mehr einloggen kann.

    weil das zeichen ~ nicht angenommen wird, super muss dann wohl auf die 50% einloggbonus verzichten aber hab ihr super gemacht.
     
  2. Istapher

    Istapher Kenner der Foren

    Hi,

    hast du mal versucht deinen Nutzernamen zu kopieren? Hatte die Tage jemand, da hat das geholfen. Vielleicht kommst du damit erstmal voran.
     
    ~Weltenbrecher~ gefällt dies.
  3. ~Weltenbrecher~

    ~Weltenbrecher~ Foren-Graf

    ja funtzt, für mich persönlich aber keine dauerlösung, aber fürs erste müsste es reichen danke dir.
     
  4. pirateloo

    pirateloo Nachwuchs-Autor

    Ist das nicht genau das was jetzt gefixt wurde? Bei 1.0.12 konnte man es nicht nutzen, weil die Alt-Gr nicht erkannt wurde. Das geht aber mit 1.0.14 jetzt bei mir problemlos. Ich habe es eben gerade getestet.

    Neben dem Namen kopieren kannst du aber auch einfach ein Master-Passwort vergeben uns so deine Daten verschlüsselt abspeichern. Dann musst du jedesmal nur das Master-Passwort eingeben.
     
  5. Textdokument mit deinem Nicknamen erstellen und aufm Desktop speichern. Keine Ahnung wieso man auf sowas nicht selbst kommt...
     
  6. pirateloo

    pirateloo Nachwuchs-Autor

    Nochmal, du sagst also, dass du es vorher immer konntest und mit dem Update auf 1.0.14 kannst du es nicht mehr? Also ich weiß nur, dass es die letzten 2 Wochen nicht ging und jetzt bei mir wieder geht. Wobei ich eh das Master-Passwort nutze und die 3 Accounts nicht immer von Hand eintippe.
     
  7. ~Weltenbrecher~

    ~Weltenbrecher~ Foren-Graf

    Ich hatte jetzt Bissien pause vom spiel gehabt (Kurz) so, habe mir auch einen neuen Pc zugelegt ( wegen diverser anderer spiele, die tadelos funtzen). Habe gestern den Client installiert und man siehe da, ich kann dort das ~ nicht eintippen. nur über copy&paste, was aber nicht Sinn der Sache ist, das ich jedes mal copy&paste machen muss. Das mit dem Master Passwort geht mir auch auf die nerven, dann logge ich mich lieber über Browser ein wo meine Daten gespeichert sind und ich KEINEN Master Passwort benötige um diese gespeichert zu haben und mich einloggen zu können.

    ich meine wenn es bei dir klappt ist ja super aber es muss nicht bei jedem so sein wie bei dir :) In dem einem Apfel ist der Wurm drin und im anderen nicht :)
     
  8. pirateloo

    pirateloo Nachwuchs-Autor

    Dann solltest du vielleicht mehr Infos reinschreiben. Ich finde es jedenfalls komisch, dass es ausgerechnet nach der Fehlerbehebung nun bei dir nicht mehr geht. Muss ja dann etwas mit deinem PC, deinem Betriebsystem oder etwas anderem in deinem Umfeld zu tun haben.
     
  9. ~Weltenbrecher~

    ~Weltenbrecher~ Foren-Graf

    Klar liegt bestimmt an der Umgebungsluft.

    Welche Infos soll ich deiner Meinung den noch hier reinschreiben ? außer das dass Zeichen (~) nicht genommen wird im Client?
    Im Browser funktioniert es und überall anders auch, selbst nach neu Installation (Client) Funktioniert es noch nicht.
    In anderen Launchern Funktioniert es auch, aber wie oben schon gesagt liegt bestimmt an der Umgebungsluft.
     
  10. pirateloo

    pirateloo Nachwuchs-Autor

    Ich glaube jeder Hinweis könnte hilfreich sein. Ich habe z.B. verstanden, dass du eine Pause gemacht und gar nicht die vorletzte Version genutzt hast bei der das Problem zuerst aufgetreten ist.

    Ich erinnere mich zumindest, dass jemand etwas ähnliches erwähnt hatte.

    Vielleicht so Dinge wie Betriebssystem, Version, Hardware oder andere Besonderheiten. Könnte ja sein, dass du ein MAC nutzt und per Bootcamp Windows installiert hast.
     
  11. ~Weltenbrecher~

    ~Weltenbrecher~ Foren-Graf

    was verstehst du den nicht daran das jedes andere Spiel funktioniert. ich kann Rocket League, Apex , cod und Co. ohne Probleme spielen sowie installieren. SEAFIGHT CLIENT FUNKTIONIERT JA, es geht lediglich um das ~ Zeichen, glaube kaum das dass os von Meinem Pc was damit zu tun hat xD in anderen Launchern und im Browser wird es ja auch genommen also kann es nur am Clienten liegen wenn das Problem nur beim Client Auftritt und sonst Nirgendwo xD

    aber wie gesagt es Handelt sich nur um das Zeichgen ~ das man das nicht eingeben kann im CLIENT, sonst überall gehts.

    Frage an dich, wenn es Überall geht nur im Clienten nicht, was hat den dann mein Betriebssystem und meine Hardware damit zu tun ?
     
  12. pirateloo

    pirateloo Nachwuchs-Autor

    Keine Ahnung, aber wenn es nicht alle betrifft muss es ja irgendetwas geben womit sich das erklären lässt. Aber da es mich nicht betrifft ist mir das auch egal wie du damit umgehst. ;)
     
    ~Weltenbrecher~ gefällt dies.
  13. *DeLetEd*

    *DeLetEd* Allwissendes Orakel

    hast du es schonmal mit Alt + 0126 versucht?
     
  14. *DeLetEd*

    *DeLetEd* Allwissendes Orakel

    guter beitrag, aber hier geht es nur um die probleme von sonderzeichen bei der verwendung des flashbrowserclients. das hat der TE nicht sauber in der überschrift benannt.
     
  15. *l�ɔɒяıo*

    *l�ɔɒяıo* Junior Experte

    Mal ne andere Frage, wieso Funktioniert der Clint nicht bei windows 10?
     
  16. *Katharina*

    *Katharina* Fortgeschrittener

    ich spiele mit Windows 10 und funktioniert aber kein chat dabei!
     
  17. pirateloo

    pirateloo Nachwuchs-Autor

    Ich glaube ein paar mehr Informationen wären hilfreich. Stell dir mal deinen Arztbesuch vor und du fragst den Doktor "Mal ne andere Frage, wieso habe ich Schmerzen?"

    Überleg mal was dem Arzt helfen würde deine Situation besser einzuschätzen.

    Nun gut, er würde dich dann fragen "Na erzählen sie doch mal, was tut ihnen denn weh und wann spüren sie den Schmerz und wie äußert sich das sonst noch?". Und dann wirst du vermutlich anfangen zu erzählen.

    Du könntest dem Arzt natürlich auch entgegenkommen und deine Frage gleich so formulieren: "Herr Doktor, immer nach dem Joggen spüre ich einen Schmerz im Knie und ich kann danach nicht mehr auftreten. Haben sie eine Idee was da los ist und was ich dagegen tun kann?"


    Ich rate mal einfach ins Blaue. Hast du Windows 10 32bit? Mit [WIN-PAUSE] findest du das schnell heraus.
     
  18. *Jedimeister*

    *Jedimeister* Boardanalytiker

    Hallo ~Weltenbrecher~,

    um auch bei deinem Problem weiter zu kommen. Bei mir z.B. funktioniert im Client (Version 1.0.14)
    die Kombination Taste "Alt Gr" + Taste "+*~" um das Zeichen "~" einzugeben. Also kann es nicht
    grundsätzlich am Client liegen.

    Daher noch die Frage zu den weiteren Varianten. Die Kombination Taste "Strg" + "Alt" (was die Taste
    "Alt Gr" ist) und Taste "+*~" funktioniert bei mir im Client nicht. In anderen Textprogrammen oder
    Excel schon. Funktioniert diese Kombination bei dir?

    Was ist mit dem Vorschlag von *DeLetEd* und der Eingabe über die Taste "Alt" und 0126. Funktioniert
    das?

    Ansonsten fallen mir keine weiteren Varianten (außer kopieren und einfügen) mehr ein.


    Gruß *Jedimeister*
     
  19. KnoppersFrau

    KnoppersFrau Laufenlerner

    02.09.2020
    02:00 uhr
    client einloggen geht sobald man auf seekarte will schmeißt er ein zurück auf de hauptseite zum einloggen..
    suppi ...

    läääääuft.....
     
  20. Shy.Dolphin

    Shy.Dolphin Forenbewohner

    Ich komme seit gestern Mittag (kurz nach Saisonstart) überhaupt nicht mehr ins Spiel!!!
    Weder mit dem Client noch über den Browser.

    Bei 37 % ist Schluss, dann kommt ein "milchiges" Bild des Spiels mit dem "Schließen-Button", den ich aber nicht anklicken kann.
    Was ist denn da los bei Euch???

    Ausloggen bei beiden (Client, Browser) nicht möglich. Ich kann nur noch über das Kreuz schließen :-(

    283/30043718
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen