Seekarten Einstellungen verschwindet

Dieses Thema im Forum 'Archiv - Hilfe' wurde von ƒαℓℓآŋق§ŧαя gestartet, 17 August 2016.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. PROМETHEUS

    PROМETHEUS Admiral des Forums

    •terrĭble•,
    das ist schön zu lesen. Ich habe oben ja auch geschrieben Individual-Leisten Nr2 und Nr.3 zunächst mal ignorieren. Die zwei schönen neuen 10er-Leisten sind auf Client-Ebene nicht auf ihrem Platz zu halten. Diese zentrieren sich jedes mal,...
    Hier muss Hamburg nochmal ran. Genauso wie an diversen anderen Punkten.
     
    •terrĭble• gefällt dies.
  2. Maya[TheOneAndOnly]

    Maya[TheOneAndOnly] Boardveteran


    Diese deine o.g. Ausführungen habe ich bereits letzte Woche beherzigt. Allerdings taucht das Problem täglich auf, sodass ich vermute, dass es mit dem Neustart zusammenhängt und die Speicherung aufm Server doch nicht stattgefunden hat.

    Ich möcht mal Urlaub machen, wie die arbeiten ;-)
     
  3. PROМETHEUS

    PROМETHEUS Admiral des Forums

    Individual-Leisten Nr. 2 und Nr. 3, "erinnern" sich auch durch F5, oder Logout-Login, nicht mehr an ihren zugewiesenen Platz. Das ist ein Problem was nur Hamburg fixen kann.
    Wenn Du eine andere Menüleiste meinst, beschreibe mir das Problem bitte genauer.
     
  4. PROМETHEUS

    PROМETHEUS Admiral des Forums

    KarstenNey + Mamas_Heldin,

    Ihr müsst ein komplettes Seekarten Reset zu aller erst ausführen.
    In diesen beiden Threads gibt es nähere Erläuterungen:
    https://board-de.seafight.com/threads/ausruestungs-menue.70003/
    https://board-de.seafight.com/threads/seekarte.70105/

    Das sich die Individual-Leisten Nr.2 + Nr.3 immer wieder reseten, und mittig platziert sind, liegt nicht am Acc, oder sonstigen Client Einstellungen. Dieser Fehler liegt bei Bigpoint, und kann auch nur im Hamburg gefixt werden.
     
  5. *DeLetEd*

    *DeLetEd* Lebende Forenlegende

    bin ich denn der einzige, bei dem die beiden neuen itemleisten spinnen?
    meine sind täglich immer wieder mitten auf der seekarte und ausgeklappt:
    [​IMG]

    ich kann sie zuklappen, an passendere stellen verschieben, wo sie dann erstmal auch bleiben. aber am nächsten tag sehen sie wieder so aus.
     
  6. PROМETHEUS

    PROМETHEUS Admiral des Forums

    *DeLetEd*,
    das ist normal:cool: Ist bei Jedem so - benutze mal die SuFu. Am Hotfix wird mit "Hochdruck" gearbeitet,...
     
  7. Invisible_

    Invisible_ Board Administrator Team Seafight

    @INVISIBLE,
    das Favoriten-Design-Menü, ist nun komplett "buggy". Sieht aus wie eine halbfertige Arbeit.[/QUOTE]

    Hab ich leider auch schon feststellen müssen ;(

    Hoffe, dass das bald behoben wird, weil das ja mal echt nervig ist...

    lg Invisible
     
  8. Maya[TheOneAndOnly]

    Maya[TheOneAndOnly] Boardveteran

    Hab ich leider auch schon feststellen müssen ;(

    Hoffe, dass das bald behoben wird, weil das ja mal echt nervig ist...

    lg Invisible
    [/QUOTE]


    Seit einer Woche wird zu diesem Thema geschrieben, welche Antwort hat der Support für uns? Bei mir sind nicht nur die Favouriten weg.

    Ich bitte um sofortige Behebung des Problems!!! Hab echt keinen Bock mehr, nach jedem Einloggen erstmal ALLE Einstellungen neu zu konfigurieren. Die Nerven zahlender Kunden mit Unfähigkeit zu belasten ist eine Frechheit.

    Wenn BP seine Kunden behalten möchte, gehört ein minimaler Aufwand an Kundenservice dazu. Also keine Neuerungen bringen, wenn dadurch nur noch mehr Fehler entstehen.

    An nem Mitesser nur den schwarzen Punkt abknibbeln und ihn nicht auszudrücken, macht keine reinere Haut.

    ID 605/35182213

    Geht mal bitte in den Account und schaut euch den Mist an... Ich logge wieder aus, lass mir nicht den Feierabend verderben... Gibt noch andere Games.

    Gruß Maya
     
    *DeLetEd* und °Hydra° gefällt dies.
  9. KarstenNey

    KarstenNey Nachwuchs-Autor

    Danke Prometheus jetzt ist alles wieder wie ich es eingestellt hatten
     
  10. PROМETHEUS

    PROМETHEUS Admiral des Forums

    KarstenNey,
    keine Ursache.

    Maya[TheOneAndOnly],
    vielleicht hast Du auch hier etwas verwechselt.
    Beitrag #6 bezieht sich auf die fehlende 10er-Haupt-Ausrüstungsleiste.
    Beitrag #4 bezieht sich auf ein grundsätzliches Full-Reset, welches bei diesem Update leider notwendig ist.

    Der Support nach dem Du fragst, würde dich erst Mal ausquetschen nach
    - Betriebssystem
    - Flash Player Version
    - Seafight Browserwahl
    - Cache und Cookies Browser
    - Cache Flash Player

    danach kämen spezifische Anleitungen, um sämtliche Cache und Cookies zu löschen. (schätze ich mal, wäre der Idealfall)

    Ich will dich jetzt nicht mit solchen Fragen langweilen. Für alle diese Punkte gibt es das Tool CC-Cleaner, also:
    1. Alles schließen, und CC-Cleaner die Bereinigung durchführen lassen. Solltest Du dich zusätzlich noch für eine Registry Bereinigung entschließen (nicht erforderlich), ist danach auf jeden Fall ein Neustart durchzuführen.

    2. Login Seekarte, und dann folgende Punkte (nochmal) richtig ausführen:
    [​IMG]

    3.
    [​IMG]

    4. Menüs auf gewünschte Positionen schieben. (Nicht Individual-Leiste Nr.2 und Nr.3, und auch noch nicht das Favoriten-Menü zurechtschieben).

    5.
    [​IMG] [​IMG]

    6. Nach Re-Login müssten nun die Menüs alle auf ihren Platz sein. Wenn nicht, Vorgang nochmal wiederholen.

    7. Favoriten-Design-Menü auf den gewünschten Platz schieben.
    8. Re-Login durchführen.
    9. Nach dem Re-Login ist das Favoriten-Design-Menü zugeklappt, und lässt sich nicht mehr aufklappen:
    [​IMG]
    [​IMG]

    10. Jetzt nicht, das Favoriten Menü wieder wegklicken, und neu platzieren. Sondern einfach F5 drücken. Nun Symbol min./max. anwählen, und das Favoriten-Menü ist aufgeklappt! Die optische Anzeige der Schiffsjuwelen ist allerdings leer.

    11. Gute Nerven, und viel Glück:)

    P.S. Maya, die Settings werden auch nach SN gehalten. Es muss nur richtig gemacht/resetet werden.
     
    Black_Pearl und Maya[TheOneAndOnly] gefällt dies.
  11. Maya[TheOneAndOnly]

    Maya[TheOneAndOnly] Boardveteran

    Danke Promi, ich hatte das ja letzte Woche schonmal nach deinen Angaben gemacht. Seit 2 Tagen klappts nimmer. das verleidet einem das Spielen.
    Du solltest dich übrigens mal bei BP bewerben, natürlich niur mit nem gescheiten Gehalt, die Chinesen zahlen gut :) Du bist echt der einzige, der nem Laien das Game technisch nahebringen kann, tausend Dank dafür. Nu bin ich 9 Jahre dabei und überlege, was anderes zu zocken, BP schaffts, die Community zu verjagen. Ich kanns nicht nachvollziehen, wie Leute ihren Job so dermaßen schlecht machen ohne personelle Konsequenzen.
     
  12. PROМETHEUS

    PROМETHEUS Admiral des Forums

    Ja, Maya mit Job/Arbeit hat das wenig zu tun, das ist eher so ein autonomer Workshop ohne Kontrollorgan. Schade,...das es bei Dir nicht klappt - wäre eine runde Sache gewesen,..und Invisible hätte abschließen können;) Ärgert mich auch irgendwie, das es gerade bei Dir nicht klappt.
     
  13. Maya[TheOneAndOnly]

    Maya[TheOneAndOnly] Boardveteran

    Alles jut, dat wird schon... Invisible ist auch nicht die Richtige, um denen in Hamburg mal Dampf zu machen, da müssen schwerere Geschütze her und jemand mit Hintergrundwissen :)
     
  14. PROМETHEUS

    PROМETHEUS Admiral des Forums

    Maya,
    da wird dir Niemand helfen. Da ja alle Anderen ihre Seekarten Einstellungen behalten, kann es nur noch an deinen individuellen Browser und Flash Player Settings hängen.
    Weißt du, wenn es individuelle Settings sind, kann ich ohne die Angabe des verwendeten Browsers, und etwaige weitere installierter Browser auch nicht mehr schreiben, als die Pauschal-Tipps.
     
  15. *DeLetEd*

    *DeLetEd* Lebende Forenlegende

    sicher klappt es nicht nur bei maya nicht :rolleyes:
     
  16. PROМETHEUS

    PROМETHEUS Admiral des Forums

    *DeLetEd*,
    Pseudo Problem, oder geht das so langsam in Richtung "stalking". Verstehe das nicht als Frage. Mir war klar, das Du natürlich wieder das Problemkind spielen musst. Dein Beitrag #66 spricht eine eindeutige Sprache. Im Folgebeitrag #67 habe ich Dir bereits geantwortet. Wie des Weiteren ein halbes Dutzend Mal erwähnt, dass sich die beiden neuen 10er-Individual-Leisten nicht an ihren Platz erinnern - und das dies bis zur Reparatur auch so bleiben wird.
    Deine Settings sind genau so wie sie sein sollen. Bitte verwechsele meine Hilfsbereitschaft und Gutmütigkeit nicht mit Dämlichkeit.
     
  17. *DeLetEd*

    *DeLetEd* Lebende Forenlegende

    ich weiß überhaupt nicht, was du meinst ... und das schwöre ich bei allem, was mir im leben wichtig ist.
    ich habe das gefühl, dass du dich irgendwie auf mich eingeschossen hast. egal was ist schreibe - du liest daraus immer igrendwie kritik an dir. bitte mal deine grundeinstellung mir gegenüber "resetten"! ich habe dir weder dämlichkeit noch irgendetwas ähnliches negativ behaftetes unterstellt - woraus liest du sowas?

    ich habe deine zustimmung zu meiner fehlerbeschreibung sehr wohl gelesen, aber deine späteren beiträge #74 und #76 so verstanden, dass du mittlerweile (vielleicht nach BP updates, neustarts oder sonstwas) die ansicht vertrittst, dass das problem mit den leisten nun nur noch bei maya bestünde. und das fand ich doch verfrüht.

    falls wir irgendwie aneinander vorbei geredet haben, möchte ich dich freundlich darauf aufmerksam machen, dass die gründe dafür irgendwo zwischen a und b liegen werden. da sollte sich keiner anmaßen, unfehlbar zu sein. kommunikation ist das, was a aussendet und bei b ankommt. missverständnisse sind dazu da, um sie aus der welt zu schaffen, und nicht um mauern aufzubauen.
     
    Kniash gefällt dies.
  18. KleineTascha

    KleineTascha Forenanwärter

    Hi liebes SF Team,

    bei mir ist auch "fast bei jedem" F5 oder neu einloggen meine Seekarte verschwunden. Muss immer alles wieder komplett neu einstellen und ich rede nicht nur von denn neuen Leisten wo man die Items rein packen kann. Es ist einfach komplett alles resetet sogar der Nebel ist wieder da obwohl ich ihn nie aktiviert hatte. Und komischer weise bei jedem weiteren Account klappt es wunderbar ohne jeglisches Problem, alle benutzen denn selben browser.

    Was kann ich tun damit das mal endlich aufhört? Und ja die Standard Antwort cache ist geleert :)
     
  19. PROМETHEUS

    PROМETHEUS Admiral des Forums

    Deleted,
    das was ich schreibe, ist das was ich schreibe - ganz einfach.
    Wenn du zwischen den Zeilen lesen willst, tue das - nur sind diese Zeilen leer. Die Assoziation der leeren Zeilen und deinem Spielverständnis, gepaart mit einem flüchtigen Gedanken der Dir gerade mal durch den Kopf geht, ist deine ganz spezielle persönliche Interpretation - und hat absolut Nichts mit dem zu tun was ich schreibe.
    Keine Ahnung ob Du das jetzt verstehst, allein schon diese, mal wieder, fehlgeleitete eigen-dynamische Interpretation:
    Wann es zu Reparatur der 10er-Individual-Leisten kommt, wirst Du im offiziellen Bereich lesen können. Und bis dahin mache mir bitte einen Gefallen, und schreibe nicht alles nieder was Dir gerade so durch den Kopf schießt, oder was Du glaubst verstanden zu haben.
    Denn für mich ist das Stalking - und das zieht sich nun schon über zwei Jahre hin. Obwohl ich Dir, und nur Dir, den ein und selben Sachverhalt in diversen Beiträgen doppelt, manchmal sogar dreifach erklärt habe, bevor Du aufgehört hast zu nerven. Ganz recht gelesen "zu nerven" - denn das eigentliche Problem, oder auch den Zusammenhang, hattest Du schon längst verstanden!

    Nun wieder Unschuld, Unwissen, und Missverständnis in die vorgegaukelte kaum authentische Waagschale zu werfen - zieht diesmal nicht.

    @INVISIBLE,
    was hier die Lösungsfindung und Übersicht etwas erschwert ist,
    das unterschiedliche Probleme
    a) fehlende Ansicht 10er-Haupt-Ausrüstungsanzeige --> Beitrag#6
    und
    b) Reset, der Platzzuweisung aller Menüs (Ind.-Nr.2, Nr.3 Leisten muss Hamburg fixen ) --> Beitrag#4
    zusammengebracht wurden in einen Thread.
    Nanny, z.B. hatte ein ganz anderes Problem, und hat die Lösung in Beitrag #4/6 gesucht. Da oftmals die Fehlerbeschreibung absolut ungenügend ist, macht dass die Lösungsfindung um einiges schwerer (auch für mich).

    Auch das heute erwähnte Problem von kleineTascha,
    c) Reset, der Platzzuweisungen aller Menüs (Ind.-Nr.2, Nr.3 muss Hamburg fixen) + vollständiges Zurücksetzen der übrigen Einstellungen, (so als wäre es ein komplett neuer Account), könnte der Lösungsansatz wieder ein anderer sein.

    KleineTascha,
    habe ich das jetzt richtig verstanden. Die Menüs + der ganze Rest*, sehen aus wie bei einem ganz neuen Account welcher das erste Mal auf Seekarte ist?
    *Anzeige Viewport: Maximum
    *Anzeigedetails: Normal
    *maximale FPS:40
    *Tastatur-Steuerung
    *Sound: Effekte an
    *Umwelt: animiertes Wasser an
    *Animation: alle Haken, außer Boost
    *Element: alle Haken

    Um den Aufwand zu minimieren, würde ich folgenden ersten Schritt versuchen. Den erwähnten Rest* zunächst mal anzupassen. Die Menüs, einfach mal Menüs sein lassen.

    Die o.g. Punkte* (außer Viewport: Maximum) bitte nach Wunsch anpassen, Schaltfläche "OK" beim Konfigurator drücken, und abschließend F5 drücken.
    Beobachte nun ob die Anpassung übernommen wurde.

    Nun Punkt* Viewport auf 800x600 einstellen, Schaltfläche "OK" beim Konfigurator drücken, und abschließend F5 drücken.
    Wieder beobachten ob die Anpassung der o.g. Punkte* insgesamt noch stimmt.

    Kompletter Seekarten Logout durchführen, (nicht "neu einloggen" drücken), Schaltfläche "schließen" anklicken, und auf der Hauptseite wieder auf "Spiel starten" klicken.
    Nun abermals beobachten, ob die Anpassung der o.g. Punkte* noch stimmt.

    KleineTascha,
    kannst dich dann morgen nochmal melden, und Bericht erstatten:).
     
    Black_Pearl gefällt dies.
  20. Invisible_

    Invisible_ Board Administrator Team Seafight

    Hallo :)

    ja leider ist der Thread hier nicht Ideal.
    Daran war aber leider nicht nur das zusammenschieben Schuld.
    Auch in den anderen Threads waren die Fragen durcheinander.

    Vielleicht fällt mir morgen, wenn das Problem noch nicht behoben wurde, eine andere Lösung ein.
    Eine die vielleicht besser ist....

    lg Invisible
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen