Seekarten Einstellungen verschwindet

Dieses Thema im Forum 'Archiv - Hilfe' wurde von ƒαℓℓآŋق§ŧαя gestartet, 17 August 2016.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. KleineTascha

    KleineTascha Forenanwärter

    Guten Morgen invisible,

    mittlerweile ist das Problem ganz schlimm bei jedem F5 oder neu einloggen auf Seekarte ist die Einstellung komplett weg. Logge ich mich im zweiten Acc bzw. dritten Account ein, alles funktioniert wunderbar :( und beim 2/3 Acc ist die Einstellung noch nie zurück gesetzt worden.
     
    Zuletzt bearbeitet: 25 August 2016
  2. KleineTascha

    KleineTascha Forenanwärter

    Morgen Prometheus,
    jetzt gerade hat es meine Karten Einstellung übernommen (unter Beschuss vom NPC) mal guggen wie lange werde jetzt im laufe der Zeit wo ich spiele vermehrt immer F5 drücken und schauen wie lange das gut geht :)
     
  3. Mamas_Heldin

    Mamas_Heldin Foren-Graf

    also bei mir ist generell nach f5 oder karten schliessen alles wieder zurück gesetzt da helfen auch keine tricks :/
     
  4. KleineTascha

    KleineTascha Forenanwärter

    Hi Prometheus,

    danke für deine Bemühungen, aber leider nach mehrmaligen einstellen wie du es geschrieben hast hat alles nichts geholfen. Es war immer alles wieder weg. Wenn ich unter beschuss eines NPCs bin bleibt die Einstellung drin wenn ich F5 drücke aber sobald ich einfach so rum stehe und F5 drücke oder mich einlogge ist alles weg :(
     
  5. KleineTascha

    KleineTascha Forenanwärter

    Hab es jetzt auch mit einem anderen Browser probiert 1 Account alles wieder weg. 2/3 Account ist alles gespeichert wie schon seit Monaten.
     
  6. PROМETHEUS

    PROМETHEUS Admiral des Forums

    KleineTascha,
    die Einstellungen unter Beschuß einzustellen habe ich auch nicht geschrieben. So etwas macht man auf den 1er Karten. Ein Full-Reset, (Beitrag#71) ist auf jeden Fall vorzunehmen. Auch dein Zweit.- u. Drittaccount haben "Fehler", du hast sie nur noch nicht entdeckt.

    Ich schreibe das alles nicht von ungefähr. Ich habe mehr als ein Dutzend Testaccounts, mehrere Rechner, alles auch auf verschiedenen Browser getestet. Probleme 0,0. Ich habe den Wechsel Seekarten Generation 1 auf 2 miterleben dürfen, Gen2 auf Gen3. Die Probleme waren damals noch weit aus schlimmer wie heute. Und von daher weiß ich auch ganz genau wie verbuggt, die einzelnen Account-Ports beim Server sein können.

    Du hast auch nicht geschrieben, ob nun die Einstellungen* wie in Beitrag #80 übernommen wurden oder nicht. Die Plazierung der Menüs ist wieder eine andere Sache.

    Ich habe auch keine Infos über deinen verwendeten Browser. Oder generell, welche Browser überhaupt installiert sind.
     
  7. KleineTascha

    KleineTascha Forenanwärter

    Prometheus,

    ich habe alle deine *Angaben berücksichtigt und es hat alles nix geholfen alles wieder weg. Es kann ja nicht an den *Einstellungen zu tun haben weil alle meine anderen Accounts haben zu 100% die selben Einstellungen, dort kann ich machen was ich will meine Einstellungen bleiben so wie sie vor dem F5/neu einloggen waren. Und das unter Beschuss wollte ich nur dazu erwähnt haben das dort komischerweise alle Einstellungen vorhanden bleiben als ich F5 gedrückt hatte.
     
  8. PROМETHEUS

    PROМETHEUS Admiral des Forums

    Eine logische Erklärung warum dein Zweit und Dritt-Account die Einstellungen speichert kann ich Dir nicht liefern.
    Einige Accountports sind halt verbuggt.
    Ich glaube Dir sogar dass Du die Anweisungen in Beitrag #80 und #71 genausten befolgt hast.
    Dennoch hast Du meine Fragen bisher unbeantwortet gelassen.
    Nun gut, ich poste Dir mal meine Firefox-Settings, und Flash-Player Settings:
    [​IMG]

    [​IMG]



    Web-Zugriff über z.B. Chrome (globale Einstellungen) Flash Player:

    [​IMG]
     
  9. KleineTascha

    KleineTascha Forenanwärter

    hast du rgx Prometheus?
     
  10. Winterlicht

    Winterlicht Laufenlerner

    danke prometheus habe meine flash player settings nun wie deine gemacht und immoment klappt es ( also nach f5 ist alles noch da ) vielen dank :D
     
  11. KleineTascha

    KleineTascha Forenanwärter

    Keine ahnung bei mir gehts nicht :(
     
  12. KleineTascha

    KleineTascha Forenanwärter

    Invisible kannst du bitte mal rein schauen, evtl. mal die Karteneinstellung verändern um zu schauen ob sie gespeichert bleibt. Falls das nicht klappen sollte hoffe ich das der Prometheus mir helfen kann.

    Prometheus kannst du mir ein Privatnachricht schicken wo ich dich vll errreichen könnte. Das du mir vll über Teamviewer oder ähnlichem Hilfsmittel helfen könntest falls das natürlich möglich wär, bitte.
     
    Zuletzt bearbeitet: 26 August 2016
  13. *DeLetEd*

    *DeLetEd* Lebende Forenlegende

    auch schön, dass du hier (leider nicht mir) einräumst, dass verschiedene probleme die lösungsansätze und übersicht erschweren. ich konnte nicht gleich erkennen, dass hier verschiedene probleme beschrieben werden, dies aber mit nicht standardisierten begriffen. irgendwie hatten alle das problem, dass die menüs nicht gespeichert werden. und da hatte garantiert nicht nur ich verständnisprobleme. ausrüstungsmenu, actionmenü, schnellauswahl, haupt- und individuelle ausrüstungsleiste, "in der leiste wo ich bomben Kerzen muni und alles andere drin habe" ... merkst du denn nicht auch, wie unübersichtlich das ist, und wie sehr sowas missverständnisse anzieht?

    also - ich weiß jetzt, dass mein problem das von vielen ist, und dass das in hamburg gelöst werden muss. und ich weiß, dass es bei maya was anderes ist / war. und dass es wohl spieler gibt, die noch andere probleme haben / hatten.
    allen gemein ist der schwammige oberbegriff menü auf der seekarte.
     
  14. PROМETHEUS

    PROМETHEUS Admiral des Forums

    KleineTascha,

    wegen, TS (Rgx), oder Teamviewer - also solche Sachen mache ich nicht, bzw. nicht mehr.

    In den Beiträgen #71,#80 und #89 ist alles Notwendige enthalten.

    Da Du mir bis jetzt leider keine einzige Frage beantwortest hast, kann ich Dir auch nicht mehr sagen als in den o.g. Beiträgen bereits steht.

    Du siehst selbst, dass die meisten Spieler keine Probleme haben, bzw. auch an den Wortmeldungen das die Tipps geholfen haben. Man sollte den Anweisungen zu 100% folgen (99,9% reicht nicht) - dann klappt es auch.;)
     
  15. KleineTascha

    KleineTascha Forenanwärter

    Prometheus ich kann leider in keiner deiner Beiträge fragen raus lesen, sei mir nicht böse.
    Ich habe mir sogar den CCleaner geholt aus #71 um eben alles auszuprobieren. #80 habe mind. 10x probiert was du dort geschrieben hast und in punkt #89 hab ich auch alles genau so eingestellt/angekreuzt was du in denn Bildern rein hast aber es hat nix geholfen. Ich würde ja nicht nach deiner direkten Hilfe fragen wenn es geklappt hätte. Und ich sag ja ich lese leider keine Fragen raus außer bei #80 hast du mal geschrieben ich soll mich morgen mal melden und Bericht erstatten und da ich ja leider immer noch nach Hilfe frage, kann man es ja deutlich entnehmen das es leider nach mehrmaligen Versuchen nicht geklappt hat :(
     
  16. PROМETHEUS

    PROМETHEUS Admiral des Forums

    Ich denke für heute reicht es erstmal. Ich glaube auch das deine Konzentration und Nerven bereits am Boden sind. Sicher habe ich Fragen gestellt.
    1. Browserwahl Seafight
    2. Installierte Browser
    3. welche Grundeinstellungen werden nicht gespeichert?
    *Viewportgröße
    *Tastatur Steuerung
    *Anzeigedetails (hoch/normal/niedrig)
    *Elemente
    *Animationen
    *Umwelt
    *Sound

    Denn diese *Grundeinstellungen haben zunächst mal Nichts mit dem Speichern der Platzzuweisungen der Menüs zu tun. Zumindest nicht in deinem Fall. Und genau nach diesen Grundeinstellungen habe ich gefragt.
    Durch Veränderung der Grundeinstellungen und Zuweisung der Menüs unter Beschuß kann man sich den Accountport nur noch zusätzlich verbuggen!

    Da du heute keine einzige Frage heraus gelesen hast - frage ich mich wie konsequent und aufmerksam Du den Anweisungen gefolgt bist.

    Gut, alles jetzt nicht so schlimm, versuch dich zu entspannen,...mach Dir einen Tee, und geh schlafen - und morgen klappt es bestimmt.:)
     
  17. KleineTascha

    KleineTascha Forenanwärter

    Ich danke dir trotzdem das du dir die Zeit für mich nimmst und dich trotzdem immer wieder mit dem Thread um die Ohren schlägst.
    Ja ich antworte jetzt trotzdem mal bin nähmlich noch paar Stunden am spielen :)

    Punkt 1. Mozilla ist mein Browser denn ich nutze
    Punkt 2. Hab auch Iron aber dort ist das selbe Problem, nutze zum spielen aber auch nur Mozilla
    Punkt 3.
    * Viewportgröße 800x600 die bleibt immer unverändert
    * Tastatur ist die komplett in Grundeinstellung wenn man neu anfängt, z.b. hoch/runter/rechts/links sind mit den Pfeiltasten der Tastatur belegt obwohl ich diese nie so genutzt habe und mit w,s,a,d belegt habe im normal fall.
    * Anzeigedetails werden immer auf "Normal" zurück gesetzt obwohl ich auf "Niedrig" spiele.
    * Elemente haben alle ein Haken drin (Normalerweise alle aus)
    * Animation alle an außer Boost (Normalerweise ist bei mir alles aus)
    * Umwelt ist aus dort wird nix aktiviert.
    * Sound wird immer an angemacht obwohl er immer aus ist

    Hoffe du kannst/willst mir trotzdem helfen.
     
  18. PROМETHEUS

    PROМETHEUS Admiral des Forums

    Ok, danke.
    Ich versuche es mal als einen einzigen Lösungsvorschlag zusammenzufassen. Oftmals sind es eine ganze Kette von "falschen" Einstellungen. Nicht generell falsch, aber Seafight + Flash Player + Cache und Cookies, kann bei einem Seekarten-Client-Update, ein wahres Sammelsurium an Fehlern am Accountport heraufbeschwören.

    1. Browser Cache und Cookies:

    [​IMG]

    [​IMG]

    [​IMG]

    Der CC-Cleaner macht das natürlich auch. Dennoch, hat sich der "Datenmüll" erst mal breit gemacht, können sich Performance-Probleme, Seekartenprobleme, und auch Sicherheitsprobleme ergeben, und das nachträgliche Löschen über den CC-Cleaner dauert länger.

    2. Flash Player (globaler) Einstellungsmanager (Cache):


    2a. Internet Explorer und Firefox/Waterfox,...
    [​IMG]

    2b. Beim Chrome/Iron/Opera,...ist der Zugang zum Flash Player Einstellungsmanager über den Browser selbst zu finden, sobald eine Flash Anwendung gestartet wird - (rechter Mausklick):

    [​IMG]

    [​IMG]

    3. Kontrolle der Flash Player Einstellungen:

    [​IMG]

    4. Seekarten Grundeinstellungen über Viewport-Switch kontrollieren/anpassen:

    [​IMG]

    4a. Abschließend Seekarten Logout - Login durchführen

    [​IMG]

    5. Full-Reset der Seekarten-Menüs:

    [​IMG]

    5a. Seekarten-Grundeinstellungen kontrollieren. Falls keine Übernahme der Seekarten-Grundeinstellungen geschehen ist, Punkte 1-5 wiederholen/kontrollieren.

    5b. Falls die Seekarten-Grundeinstellungen gespeichert wurden,
    Seekarten-Menüs nach Full-Reset zurechtschieben, und abschließenden Logout-Login durchführen:


    [​IMG]

    6. Ende.
     
  19. KleineTascha

    KleineTascha Forenanwärter

    Hi Prometheus,
    danke das du mich noch nicht aufgegeben hast :)
    Bei Punkt 1. kann ich leider das dritte Bild nicht finden wo es bei mir im Browser ist.
    Das erste/zweite Bild von Punkt 1. erledigt.
    Punkt 2a. erledigt
    Punkt 2b. lass ich erstmal weg da ich NUR mit Mozilla spiele und mit denn anderen nicht zurecht komm.
    Punkt 3. erledigt.
    Punkt 4. mehrfach probiert und probiert er übernimmt nicht meine Anzeigedetails springt immer wieder auf Normal zurück, obwohl ich Niedirg anwähle.
    Punkt 5. noch nicht machen können da Punkt 4. nicht funktioniert
     
    XƔTΛ「99⁒」 gefällt dies.
  20. PROМETHEUS

    PROМETHEUS Admiral des Forums

    Wenn Du den Iron
    a) nicht brauchst
    und
    b) dich nicht mit dem Iron auskennst, deinstalliere bitte diesen Browser.

    Ich weiß das frühere Versionen vom Iron die gleiche Bauart (NPAPI) des Flash Playeras benutzt haben wie auch der Firefox. Unterschiedliche NPAPI-FP-Settings sind nicht gut. Und mir ist auch noch in Erinnerung das der Iron keine automatische Updates durchführt.

    Nach Deinstallation vom Iron, CC-Cleaner ausführen - PC-Neustart.

    Versuche Punkt 4 auch mal mit dem Internet Explorer auszuführen.

    Ansonsten ist es halt so, daß SF von je her dem Gamer ein gewisses Maß an technischem Verständnis abverlangt hat.

    Welche unnötige und kontraproduktive Software/Apps noch installiert sind, kann ich aus der Ferne nicht beurteilen.

    Ich kann Dir leider nicht mehr weiterhelfen.

    Versuche einen erfahrenen Spieler zu finden, Welcher bereit ist Support via TS zu leisten.
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen