Wieder Server-Neustart... Schutzaura einfach weggeschmissen?

Dieses Thema im Forum 'Archiv - Hilfe' wurde von ω-н-gιℓ¢нєя(OH) gestartet, 25 November 2022.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. ω-н-gιℓ¢нєя(OH)

    ω-н-gιℓ¢нєя(OH) Nachwuchs-Autor

    Hallo,

    es ist schon was nervig. Hatte heute morgen vor das Ernte-Event voranzutreiben bevor es endet. Eigens hierzu, habe ich eine langliebige Schutzaura ausbewahrt.. und da ich eh kaum Zeit finde zum spielen (und ich keine Lust hab jede Minute versenkt zu werden) bot sich dieses Zeitfenster heute an.

    Kaum auf Karte ... ,,Neustart in 2 Minuten". Es ist inzwischen 12 Uhr durch... das Event ist vorbei und die Schutzaura futsch.

    Kann das wirklich ,,normal" sein?

    Danke vorab!
     
  2. Tortelacht

    Tortelacht Foren-Herzog

    Schutzaura für drei Stunden? dann hast dich wohl vor 9 Uhr angemeldet? Um 8 Uhr 20 rum ist der tägliche Neustart. Den kennt man, wenn man um diese Zeit einloggt, sehr gut. Nach 5 Minuten kommt man aber wieder auf Karte. Also ja, das ist normal.
    Wenn du vor 12 nicht mehr auf die Karte gekommen bist (welcher Server) lags nicht am Neustart.
     
  3. ω-н-gιℓ¢нєя(OH)

    ω-н-gιℓ¢нєя(OH) Nachwuchs-Autor

    Erstmal Danke für die Antwort.. zu Deinen Fragen ->

    Der Neustart erfolgte gegen 9:45 Uhr... Server DE1.
    Ja, Schutzaura für 3 Std.
    Nach dem Neustart hab ichs min. 20 Mal probiert (mit schließen.. etc.)... selbst jetzt komme ich nicht auf Karte.
     
  4. Fliewaatüüt

    Fliewaatüüt Forenexperte

    Hast du deinen Cache auch geleert?
     
  5. ω-н-gιℓ¢нєя(OH)

    ω-н-gιℓ¢нєя(OH) Nachwuchs-Autor

    Ist das relevant? Jedenfalls hab ich einen neuen Browser runtergeladen und komme jetzt rein (spiele sonst stets via Firefox). Naja.. hab ich wohl pech gehabt und weiß es künftig besser... :)
     
  6. Fliewaatüüt

    Fliewaatüüt Forenexperte

    Hi,
    wenn du nach einem Serverneustart nicht auf Karte kommst,
    steht da immer in rot das eine neue Spielversion verfügbar ist.
    Dann immer den Browsercache leeren und ja das ist sehr relevant!
    Firefox -> Einstellungen -> Datenschutz/Sicherheit -> Cookies und Website-Daten entfernen
    dann sollte es wieder gehen ...
    Gruß
     
  7. Tortelacht

    Tortelacht Foren-Herzog

    In Firefox gibt es die Option, bei Einstellungen-->Datenschutz und Sicherheit
    Cookies und Website-Daten beim Beenden von Firefox löschen. (aktivieren)
    Danach reicht ein beenden und Neustart von Firefox um den Cache zu leeren.
    Für Seiten, wo du Cookies brauchst, kannst du Ausnahmen hinzufügen, aber dann nicht für Seafight machen.
     
    *DeLetEd* gefällt dies.
  8. Gandalf

    Gandalf Board Administrator Team Seafight

    Ahoi,

    danke für eure Antworten, offensichtlich war der Fehler, das nach dem Neustart keine Aktuallisierung / Löschung des Cache stattgefunden hat. Somit Geht hier das Licht aus...

    ...Grüße und geschlossen
     
    Zuletzt bearbeitet von Moderator: 27 November 2022
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen