Support Client

Dieses Thema im Forum 'Archiv - Hilfe' wurde von ~Weltenbrecher~ gestartet, 28 August 2020.

Liebe(r) Forum-Leser/in,

wenn Du in diesem Forum aktiv an den Gesprächen teilnehmen oder eigene Themen starten möchtest, musst Du Dich bitte zunächst im Spiel einloggen. Falls Du noch keinen Spielaccount besitzt, bitte registriere Dich neu. Wir freuen uns auf Deinen nächsten Besuch in unserem Forum! „Zum Spiel“
Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. °Hydra°

    °Hydra° Admiral des Forums

    Laut Spitzel bist aber 22-1 auf Karte ...

    hast du schon mal den Browser Cache geleert?
     
  2. Shy.Dolphin

    Shy.Dolphin Forenbewohner

    Moin Hydra,

    lieben Dank für die schnelle Antwort. Ja, auf 22/1 bin ich gestern Mittag auch abgeschmiert ...

    Ja, leider schon ausprobiert, das ist das erste was ich mache, wenn was bei SF nicht funktioniert.
    Gerade habe ich den Client auch nochmal deinstalliert und wieder neu aufgespielt. Bleibt aber alles beim "Alten". 37 % logging in user ..., jetzt noch nicht mal mit milchige Karte :-(

    Ich verzweifel grad ein wenig :-(
     
  3. °Hydra°

    °Hydra° Admiral des Forums


    Mach mal deinen Router vom Strom weg für 10 Sekunden dann wieder Strom drauf und noch mal Testen
     
  4. Shy.Dolphin

    Shy.Dolphin Forenbewohner

    Oki, dann probier ich das mal. DAS hab ich in der Tat noch nicht ausprobiert ...
     
  5. Shy.Dolphin

    Shy.Dolphin Forenbewohner

    Nö, immer noch dasselbe :-(
     
  6. *l�ɔɒяıo*

    *l�ɔɒяıo* Junior Experte


    Ja da hast du recht, hätte etwas genauer Formulieren sollen wo da das Problem liegt^^
    Also schon bei der Installastion kam schon eine meldung das irgendwas fehlt, aber konnte da auf ignorieren gehen und hat fertig Installiert.
    wollte Screenshot machen und hier rein setzten aber ging irgendwie nicht.
    Ich hab Windows 10 32 Bit, hatte mir das Windows über Internet kostenlos geholt. Der klint funktionierte schon bei Windows 7 bei mir nicht. Daher ist mir auch nicht so ganz klar, wieso der klint bei mir nicht Funktioniert.
    Hab 2 Laptops, aber bei beiden klappt der klint nicht.
     
  7. pirateloo

    pirateloo Nachwuchs-Autor

    Das hatte ich mir schon fast gedacht. Einigen hatten schon berichtet, dass es Probleme mit 32bit gibt. Probier mal den neusten Client von heute. ;)
     
  8. *l�ɔɒяıo*

    *l�ɔɒяıo* Junior Experte

    Den neusten Klint? Gab es da ein Update heute?
    Okay super, danke dir :) Da muss ich erstmal gucken wo ich den finde^^
     
  9. pirateloo

    pirateloo Nachwuchs-Autor

    Da wo Download drauf steht nach dem Einloggen hat gute Chance der richtige Weg zu sein. :D
     
  10. *l�ɔɒяıo*

    *l�ɔɒяıo* Junior Experte

    Lach ja da sagst du was, war erst am überlegen auf den download auf karte zu gehen oder direkt auf der Hauptseite^^
     
  11. *l�ɔɒяıo*

    *l�ɔɒяıo* Junior Experte

    Fehler beim Installieren von Komponente com.bigpoint.seafight: Execution failed (Unexpected exit code:1): "C:/Users/VIP/Seafight/ dependencies/vc_redist.x64.exe/ guiet".

    Uff, ich bekomm noch ein zu viel, hab davon echt null plan was das nun wieder bedeuten soll :O
     
  12. pirateloo

    pirateloo Nachwuchs-Autor

    Bist du sicher, dass du den neuen Installer für 32bit heruntergeladen hast? Die Fehlermeldung die du da hast kommt wenn du die 64bit installieren willst.
     
  13. *l�ɔɒяıo*

    *l�ɔɒяıo* Junior Experte

    Gute Frage, hatte auf der Startseite den download angeklickt, bekam keine Info ob 32 oder 64 bit downloaden will :O
     
  14. .MrDrako.

    .MrDrako. Aktiver Autor

    Gaanz genau so ist es auch bei mir. Es wird nur die 64 bit Version angeboten und keine 32 bit!
    Was ich ganz schlimm finde ist das es (und das ist super) user gibt die einem helfen möchten aber Seitens der techniker hier 000000000000 Antworten gibt ob ein 32 bit version existiert oder in mache ist! Traurig traurig.
     
    *l�ɔɒяıo* gefällt dies.
  15. -=WerBistDu=-

    -=WerBistDu=- Laufenlerner

    wenn alles richtig programmiert wurde sollte eine 32bit variante in der 64bit enthalten sein es gab zwar zeiten da wurde es separat geführt aber da es eben nur noch wenige system gibt die überhaupt 32bit nutzen! mann kann in jedem fall aber auch einfach den Kompatibilitätsmodus auf WinXP oder älter setzen hier wird dann eine 32bit version erzwungen/simuliert grob vereinfacht ausgedrückt mann könnte hier sicher ins detail gehen aber das wäre dann auch nicht hilfreich

    hier gibt es zwar verschiedene downloads:
    https://board-de.seafight.com/threads/der-neue-seafight-client.77440/

    aber empfohlen werden 4GB RAM also ist anzunehmen das mann ohnehin ein 64bit System benötigt
     
  16. pirateloo

    pirateloo Nachwuchs-Autor

    Also ich hatte da ebenfalls keine Frage was ich herunterladen wil. Er scheint es zu erkennen und bietet dir dann den passenden Client an.

    Wenn du Firefox oder Chrome benutzt kannst du mit F12 (Entwicklertool) den Downloadbutton auswählen und schauen worauf dieser verlinkt.

    Wenn da /windows.x64/ im Pfad steht ist es 64bit, wenn da /windows.x86/ im Pfad steht ist es 32bit.

    Du kannst aber das mal direkt probieren: https://seafight-14-client.bpsecure.com/bpflashclient/windows.x86/SeafightInstaller.exe
     
  17. pirateloo

    pirateloo Nachwuchs-Autor

  18. -=WerBistDu=-

    -=WerBistDu=- Laufenlerner

    naja der updater sollte dennoch laufen
     
  19. pirateloo

    pirateloo Nachwuchs-Autor

    Der Updater von einem falschen Client wird dir auch nicht helfen.
     
  20. *l�ɔɒяıo*

    *l�ɔɒяıo* Junior Experte

    Ich küsse deine Augen :DDDD der hat geklappt und läuft super :D Vielen lieben dank <3
     
Status des Themas:
Es sind keine weiteren Antworten möglich.

Die Seite empfehlen